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Q U I C K  S T A R T  G U I D E

1	 BEFORE YOU BEGIN 

1.1	 Packing List
Please confirm that you received a complete GP1 Programmable Accelerometer kit. 
You should have received:

	 • 1 x GP1 Programmable Accelerometer
	 • 1 x USB Interface cable
	 • 2 x AA Batteries
	 • 1 x Sensware CD

2	 GETTING STARTED 

2.1	 Installing Batteries
The GP1 Programmable Accelerometer is powered by two AA alkaline batteries. To install the batteries 
you must remove the access cover (See Figure 1). The cover is secured to the housing by 2 quarter-turn 
fasteners. Remove the cover by turning the fasteners counter-clockwise approximately ¼ of a turn. 
Once the fastener disengages, it will pop up and you can lift the cover off of the housing. The SENSR GP1’s 
battery box contains an embossed diagram that illustrates proper battery orientation; please consult 
this diagram before installing the batteries.   
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Figure 1 Battery Access Cover

2.2	 Installing the Software
Before installing the software take a moment and verify that the computer meets the following minimum 
systems requirements:	
	 •  Operating System: Windows 2000 SP4 or Windows XP SP2
	 •	 CPU: Pentium 4, 2.00GHz
	 •	 System Memory (RAM): 512MB
	 •	 Hard Disk: 200MB free space 
	 •	 Display: 1024 x 768, 32-bit “True Color”



Q U I C K  S T A R T  G U I D E

The software for the GP1 Programmable Accelerometer is based upon Microsoft’s .NET Framework. 
You can download this environment from Microsoft using your Windows update utility.

Depending on your update settings you may need to select the Custom update option. 
The .NET Framework 2.0 is considered an optional component and is listed in the Software category.  

	 You must install the .NET Framework 2.0 before you install the Sensware application.

To install the Sensware application:

	 • Insert the CD into your CD/ DVD drive. 
	 • Double-click your My Computer icon. 
	 • Double-click your CD / DVD drive icon. 
	 • Double-click the Sensware set -up icon (See Figure 2). 
	 • Follow the installation wizard’s instructions. 
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Figure 2 Set-up icon

2.3	 Connecting the Hardware
The Sensr GP1 Programmable Accelerometer communicates with your computer via USB.  Connect the 
supplied USB cable to your computer. The GP1 features an internal USB connector; you must remove 
the access cover (See Figure 1) in order to connect the GP1. The cover is secured to the housing by 
2 quarter-turn fasteners. Remove the cover by turning the fasteners counter-clockwise approximately 
¼ of a turn, once the fastener disengages it will pop up and you can lift the cover off of the housing. 

The GP1 has a mini-B USB connector that is located in a pocket between the battery box and the housing 
(See Figure 3). Note that it is a keyed connector and you are required to align the USB cable before 
plugging it in. 

Figure 3. Mini-B Connector
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To install the GP1 hardware, first plug the USB cable into the USB connector on the GP1 and into an 
available USB connector on the computer.
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You should see an indication near the system tray that the computer has detected new hardware.

A moment later, a dialog will appear for the Found New Hardware Wizard. Do not allow the wizard 
to connect to Windows Update to search for software. Click the Next button.

Allow the wizard to install the software automatically.  If the wizard cannot find the correct software, 
you can install from a specific location, which is the root of the CD-ROM.  Click the Next button.
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A warning will appear to advise you that the software has not passed Windows Logo testing.  
This is not a problem.  Click the Continue Anyway button.

When the wizard is finished, this dialog appears.  Click the Finish button.

You should see an indication near the system tray that the computer has finished installing the hardware.  
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2.4	 Launching the Software
To launch Sensware select Start>Programs>Sensware 

2.5	 Review the User Manual
We recommend that you review the User’s Manual; the manual can be found under the Help menu. 

2.6	 Technical Support
If you have any questions about the product or require technical support please email us at 
support@sensr.com or call  563.245.3750. 
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1	 PREAMBLE

1.1	 FCC Statement
This device complies with Part 15 of the FCC rules. Operation is subject to the following two conditions: 

	 • This device may not cause harmful interference.

	 • This device must accept any interference received, including interference that may cause 
	   undesirable operation.

1.2	 Software License Agreement
PLEASE READ THIS SOFTWARE LICENSE AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE. 

License Grant: Reference LLC. (“Reference”) and its suppliers grant to Customer (“Customer”) a nonexclusive 
and nontransferable license to use the Sensware software (“Software”) in object code form only on as 
many central processing units as is required to support the functionality of the products used in 
conjunction with this software.  

EXCEPT AS EXPRESSLY AUTHORIZED ABOVE, CUSTOMER SHALL NOT: COPY, IN WHOLE OR IN PART, 
SOFTWARE OR DOCUMENTATION; MODIFY THE SOFTWARE; REVERSE COMPILE OR REVERSE ASSEMBLE 
ALL OR ANY PORTION OF THE SOFTWARE; OR RENT, LEASE, DISTRIBUTE, SELL, OR CREATE DERIVATIVE 
WORKS OF THE SOFTWARE. 

Customer agrees that aspects of the licensed materials, including the specific design and structure of 
individual programs, constitute trade secrets and/or copyrighted material of Reference. Customer agrees 
not to disclose, provide, or otherwise make available such trade secrets or copyrighted material in any 
form to any third party without the prior written consent of Reference. Customer agrees to implement 
reasonable security measures to protect such trade secrets and copyrighted material. Title to Software 
and documentation shall remain solely with Reference.  

SOFTWARE WARRANTY. Reference warrants that for a period of ninety (90) days from the date of shipment 
from Reference: (i) the media on which the Software is furnished will be free of defects in materials and 
workmanship under normal use; and (ii) the Software substantially conforms to its published specifications. 
Except for the foregoing, the Software is provided AS IS. This limited warranty extends only to Customer as 
the original licensee. Customer’s exclusive remedy and the entire liability of Reference under this limited 
warranty will be, at Reference’s option, repair, replacement, or refund of the Software. In no event does 
Reference warrant that the Software is error free or that Customer will be able to operate the Software 
without problems or interruptions. This warranty does not apply if the software (a) has been altered, except 
by Reference, (b) has not been installed, operated, repaired, or maintained in accordance with instructions 
supplied by Reference.

DISCLAIMER. EXCEPT AS SPECIFIED IN THIS WARRANTY, ALL EXPRESS OR IMPLIED CONDITIONS, 
REPRESENTATIONS, AND WARRANTIES INCLUDING, WITHOUT LIMITATION, ANY IMPLIED WARRANTY 
OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, 
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NON-INFRINGEMENT OR ARISING FROM A COURSE OF DEALING, USAGE, OR TRADE PRACTICE, ARE HEREBY 
EXCLUDED TO THE EXTENT ALLOWED BY APPLICABLE LAW. IN NO EVENT WILL REFERENCE BE LIABLE FOR 
ANY LOST REVENUE, PROFIT, OR DATA, OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL, INCIDENTAL, OR 
PUNITIVE DAMAGES HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY ARISING OUT 
OF THE USE OF OR INABILITY TO USE THE SOFTWARE EVEN IF REFERENCE HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES. In no event shall Reference’s liability to Customer, whether in contract, 
tort (including negligence), or otherwise, exceed the price paid by Customer. The foregoing limitations 
shall apply even if the above-stated warranty fails of its essential purpose. SOME STATES DO NOT ALLOW 
LIMITATION OR EXCLUSION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES. 

The above warranty DOES NOT apply to any beta software, any software made available for testing or 
demonstration purposes, any temporary software modules or any software for which Reference does 
not receive a license fee. All such software products are provided AS IS without any warranty whatsoever. 
This License is effective until terminated. Customer may terminate this License at any time by destroying 
all copies of Software including any documentation. This License will terminate immediately without 
notice from Reference if Customer fails to comply with any provision of this License. Upon termination, 
Customer must destroy all copies of Software. 

Software, including technical data, is subject to U.S. export control laws, including the U.S. Export 
Administration Act and its associated regulations, and may be subject to export or import regulations 
in other countries. Customer agrees to comply strictly with all such regulations and acknowledges that 
it has the responsibility to obtain licenses to export, re-export, or import Software. 

This License shall be governed by and construed in accordance with the laws of the State of Iowa, 
United States of America, as if performed wholly within the state and without giving effect to the 
principles of conflict of law. If any portion hereof is found to be void or unenforceable, the remaining 
provisions of this License shall remain in full force and effect. This License constitutes the entire 
License between the parties with respect to the use of the Software.

1.3	 Acceptable Use 
The Sensr GP1 is a general-purpose instrument only, it is not recommended for any use that requires 
critical measurement or precision triggering. The GP1 is not to be used for:  

	 i)  Critical testing 
	 ii)	  Monitoring life support or patient diagnoses
	 iii)  Any type of input or controller for any process or system including but not limited to:

		     a)  Automated production or manufacturing  
		     b)  Life support or patient diagnosis
		     c)  Vehicle or machine control
		     d)  Emergency, redundant or backup systems

The GP1 is designed to be used in a protected environment and should not be exposed to liquids. 

It is the responsibility of the user to confirm that any use of the product conforms with all country, 
federal, state, county, municipal laws, ordinances and regulations, if any, applicable to the transport 
and use of the GP1.
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1.4	 Safe Transport 
As the manufacturer of the GP1, Reference, LLC, has contacted the United States Department 
of Transportation in an effort to seek guidance and usage instructions for the GP1 for the user. 
Reference, LLC, recommends the power source for the GP1 to be 2 x AA alkaline batteries.  
The Department of Transportation has stated that there are no restrictions related to the use 
of the GP1 following the recommending power source.  The Department of Transportation has 
cited the following notice for consideration when using an alternative power source for the unit.    

DEPARTMENT OF TRANSPORTATION
Research and Special Programs Administration
[Docket No. RSPA-99-5143; Notice No. 99-8]
Advisory Guidance; Transportation of Batteries and Devices That Contain Batteries
AGENCY: Research and Special Programs Administration (RSPA), DOT.
ACTION: Advisory guidance.

2	 GP1 PROGRAMMABLE ACCELEROMETER

2.1	 General
The GP1 Programmable Accelerometer is a 3-axis motion recording instrument that allows the user 
to monitor, record and evaluate: motions, impacts, shocks, drops, orientation and temperature.

2.2	 Specifications
	 Size: 				    3.935” x 2.560” x 1.140”
	 Weight With Batteries: 		  8.25 oz 
	 Housing Material:			   6061 - T6 Aluminum 
	 Power: 				    2 x AA Alkaline Batteries 
	 Battery Life: 			   More than 40 Days
	 Connectivity:			   USB 
	 Accelerometer Type: 		  Programmable 3 Axis MEMS 
	 Accelerometer Range: 		  User programmable ±2.5g, ±3.3g, ±6.7g, ±10g 
	 Frequency Response: 		  DC - 45Hz 
	 Sampling Rate: 			   100Hz per axis 
	 Memory Type: 			   Non-Volatile EEPROM 
	 Memory Size: 			   1 Megabyte 
	 Device Temperature Range:		  -20°C to +80°C

2.3	 Acceleration Ranges
The GP1 incorporates a programmable 3-axis MEMS accelerometer. The user can select which range 
is appropriate for their application. The four acceleration ranges are: ± 2.5g, ± 3.3g, ±6.7g and ± 10g.  
It is recommended that the user select the lowest range reasonable for their application as this will 
optimize data. Choosing an acceleration range does not limit the survivability of the accelerometer; 
the accelerometer is shock rated for more than 1000gs. 
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2.4	 Data Recorder Mode 
When the GP1 collects data in the Data Recorder Mode it organizes sampled data into user-specified 
reporting intervals. A reporting interval is defined by a time segment the user defines; a time segment 
can be between 1 second and 120 seconds. The reporting interval does not influence the way the GP1 
collects data, it only specifies the time resolution for reporting the data. For example, if the GP1 is set to 
report X+ axis max values with the  specification of  a 1 second reporting interval, the unit will sample 
at 100 samples per second and report the single highest sample within a given 1 second period. If the 
device’s reporting interval were reset to 60 seconds the GP1 would still sample at 100 samples per second 
but report the highest sample that occurred within the 60 second period. Choosing a shorter reporting 
interval will result in more data records for a given monitoring period. Selecting an appropriate reporting 
interval is a balance between data resolution, record length and storage capacity. Once a reporting interval 
is specified the software will display the number of days and hours the unit will store data. In general 60 
second epochs is a good reporting interval for most applications—it facilitates reasonable data resolution 
and an extended monitoring period.

	 Note: The GP1 reports all records in UTC time.

2.5	 Event Recorder Mode 
The GP1 can also be programmed to collect data in the Event Recorder Mode. This mode records each 
sample (3 axis—100 samples per second) into sequenced data records. Once the Event Recorder Mode 
is enabled the user can specify when the mode triggers and how long the mode records data. This mode 
can be used in conjunction with Data Recorder Mode.   

2.6	 Real-Time Data Capture Mode 
The GP1 can be configured to be a real-time data capture device—this mode lets the user see the 
real-time acceleration influences as they are occurring. For this function the unit needs to be connected 
to the user’s PC via the USB cable. No other modes can be used while Real-Time mode is enabled. 
Once enabled, the user can control when the system records/displays data. Recording control can be 
done on the PC or at the instrument.  USB extenders can be used with this mode to increase the cable 
length if required.
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2.7	 LED Status Indicator 
The GP1 has an LED indicator that can be used to quickly determine the status of the unit. Depending 
upon the unit’s status, the LED will flash green, yellow or red. Each flash color and flash frequency has 
a specific meaning depending upon which mode is enabled:

	 Data Recording Mode 
	 Single green flash every 2 seconds 	      Recording normally with no alerts
	 ½ Second green illumination           	      Button press input has been stored
	 Yellow triple-flash every 2 seconds 	      GP1 is armed and awaiting a trigger to start recording
	 Yellow single-flash every 2 seconds	      Recording data; low battery
	 Red single-flash every 2 seconds 	      Recording with an alert condition detected
	 Red triple-flash 			        Not recording with alerts

	 Event Recorder Mode
	 Rapid yellow			        Not recording data
	 Rapid green			        Recording data

	 Stream Mode
	 Solid red				         Not Sampling Data
	 Solid green 			        Sampling Data

2.8	 Start Button 
The GP1 features a top mounted “Start” button. This button is used to control data recording 
as well as inserting notice inputs into the data record.

3	 DATA RECORDER MEASUREMENTS AND FEATURES

3.1	 Maximum Axis Acceleration
The GP1 monitors each axis at the fixed rate of 100 samples per second. Peak accelerations are reported 
for each user specified reporting interval.  A peak acceleration value is the highest single sample. 
Acceleration inputs are filtered through an analog 2 pole Butterworth low pass filter that has a cut-off 
frequency of 45Hz. 

3.2	 Minimum Axis Acceleration
Minimum axis acceleration values are the lowest acceleration values sampled. If no negative acceleration 
values were sampled then the minimum value will be greater than or equal to zero. If a negative axis 
acceleration input was sampled then the value would be the greatest negative acceleration value 
sampled. 

3.3	 Average Axis Acceleration
The average axis acceleration is the sum of the inputs (100 samples per second) divided by the 
user-specified reporting interval.  The GP1 can be configured to absolute value the inputs before 
reporting the average. 
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3.4	 Axis Threshold Counter
The axis threshold counter counts the number of times the acceleration value for the axis exceeds 
a user-specified threshold.

3.5	 Vector Magnitude (VM) Max
Vector magnitude is a single acceleration value that quantifies 3-axis acceleration. The equation for 
vector magnitude is: 

Vector magnitude max is calculated each sample period (100 samples per second) and is the single 
highest combined axis instance per reporting interval.  

3.6	 Vector Magnitude (VM) Average
Vector magnitude average is the sum of the VM calculations for the reporting interval divided by 
the number of samples taken during the reporting interval.

3.7	 Vector Magnitude Threshold Counter 

The VM threshold counter counts the number of times the vector magnitude exceeds the 
user-specified threshold.

3.8	 Orientation
Orientation is defined as which face is up—the accelerometer is looking for gravity and the largest 
continuous gravity component to determine which face is up. The GP1 records a complete orientation 
record citing the time, orientation(s) and duration.  

3.9	 Near Zero G
Near zero g is a definable threshold that is used to indicate a freefall condition.  A freefall condition is 
achieved when the unit is not being supported and is under the influence of gravity. Examples of freefall 
conditions include tosses, drops and throws. The GP1 monitors how many times it senses a freefall 
condition as well as the duration of the event.  

3.10	 Peak Duration
Peak duration is a measurement that captures additional details about an acceleration input. 
Peak duration monitors VM inputs and reports:

	 a)  Peak VM Acceleration
	 b)  Duration of the acceleration event that was over a specified threshold
	 c)  Velocity change associated with the event
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3.11	 Temperature
The unit has an internal temperature sensor that is used for accelerometer temperature compensation. The sensor 
is placed adjacent to the accelerometer and measures the internal temperature of the GP1. The temperature sensor 
is factory calibrated to be within ±1.5 ° C. Since the GP1 is an extremely low-power device and does not generate 
any appreciable heat, it does not affect the reported temperature. The GP1 samples temperature every 10 seconds.

The GP1’s temperature response rating is:

	 Moving Air					     Still Air
	 • Time to reach 50% of temperature difference		  • Time to reach 50% of temperature difference
	  5 minutes 10 seconds				     11 minutes 15 seconds

	 • Time to reach 90% of temperature difference		  • Time to reach 90% of temperature difference
	  19 minutes					      1 hour 8 minutes	

3.12	 Button Press
The GP1 records when the start button is pressed and held for ½ second. The event is recorded in the data record 
and can be used to indicate significant events or timeframes. 

3.13	 Alerts
Alerts are individual alarm conditions that the user specifies. Once an alert value is registered the GP1 will indicate 
that an alert has been stored by triggering the GP1’s LED to begin flashing red. Alerts are indicated and reported 
in the data record and the summary reports.

Alerts can be specified for the following parameters:

	 Axis Maximum		  Alert will be triggered when a single sampled acceleration value achieves or 
					     exceeds the specified value. 

	 Axis Minimum		  Alert will be triggered when a single sampled acceleration value achieves or 
					     exceeds the specified values. Axis minimum alerts can be used for negative 
					     axis acceleration alerts. 

	 Axis Average		  Alert will be triggered when the average acceleration value for the reporting 
					     interval achieves or exceeds the specified value.

	 Axis Threshold Count	 Alert will be triggered when the number of threshold counts for the reporting 
					     interval achieves or exceeds the user-specified value.

	 VM Max 			   Alert will be triggered when a single sampled acceleration value achieves or 
					     exceeds the specified value. 

	 VM Average 		  Alert will be triggered when the average acceleration value for the reporting 
					     interval achieves or exceeds the specified value. 

	 VM Threshold Count	 Alert will be triggered when the number of threshold counts for the reporting 
					     interval achieves or exceeds the user-specified value.
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	 Orientation 		  Orientation alerts require that the user specify a preferred orientation. 
					     The preferred orientation will indicate how the user will mount the GP1 to 
					     the object of interest. Once this orientation is specified the unit will trigger 
					     an alert whenever the attitude changes. 

	 Peak Duration  		  Peak Duration alerts can be set up to trigger on any one or all of the settable 
					     parameters: peak acceleration input, input duration and velocity change. 

	 Temperature High		 Alert will trigger when the unit records a temperature equal to or higher than 
					     the specified temperature. 

	 Temperature Low 		 Alert will trigger when the unit records a temperature equal to or lower than 
					     the specified temperature. 

	 Button Press		  Once the GP1 has been initialized the user can embed a special time-stamp 
					     entry into the data record by pressing and holding the “Start” button for ½  
					     second. The unit’s status LED will flash green when an entry has been stored.

4	 EVENT RECORDER MEASUREMENTS

4.1	 Axis Acceleration
Event Recorder Mode records each of the individual axis samples (100 samples / second) for display and analysis. 
The user can configure when the instrument records data by specifying a trigger condition. Acceleration inputs 
are filtered through an analog 2 pole Butterworth low pass filter that has a cut-off frequency of 45Hz.

4.2	 Temperature
Event Recorder Mode samples and reports the instrument temperature; see section 3.9 for system characteristics.
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5	 SYSTEM SETUP

5.1	 Battery Information
The GP1 is powered by 2 x AA 1.5V batteries.  It is recommend that you use high quality alkaline batteries—
doing so will ensure a usable battery life of more than 40 days. All batteries have a recommended operating 
temperature range. The user needs to consult the specifications for the battery intended to be used and verify 
that its temperature range is adequate for the intended applications. Other battery types are available if extended 
temperature ranges are needed. The GP1’s operating temperature range is -20˚C to +80˚C. If the GP1 is to be 
stored for more than 20 days remove the batteries and store them separately.

5.2	 Installing Batteries
To install the batteries the access cover must be removed (See Figure 1). The cover is secured to the housing by 
2 quarter-turn fasteners. Remove the cover by turning the fasteners counter-clockwise approximately ¼ of a turn. 
Once the fastener disengages it will pop up, enabling the cover to be lifted off the housing. The GP1’s battery box 
contains an embossed diagram that illustrates proper battery orientation; please consult this diagram before 
installing the batteries.       

Figure 1 Battery Access Cover 

5.3	 Installing the Software
Before installing the software verify that the computer meets the following minimum systems
requirements:
	 •  Operating System: Windows 2000 SP4 or Windows XP SP2
	 •  CPU: Pentium 4, 2.00 GHz
	 •  System Memory (RAM): 512 MB
	 •  Hard Disk: 200 MB free space 
	 •  Display: 1024 x 768, 32-bit “True Color”

The software for the GP1 Programmable Accelerometer is based upon Microsoft’s .NET Framework. You can 
download this environment from Microsoft using the Windows update utility. Depending on the update 
settings the “Custom” update option may need to be selected. The .NET Framework 2.0 is considered an 
optional component and is listed in the Software category.  

	 You must install the .NET Framework 2.0 before you install the Sensware application.
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To install the Sensware application:

	 a)  Insert the CD into your CD/ DVD drive. 
	 b)  Double-click your My Computer icon. 
	 c)  Double-click your CD / DVD drive icon. 
	 d)  Double-click the Sensware set -up icon (See Figure 2). 
	 e)  Follow the installation wizard’s instructions.

Figure 2 Set-up icon

5.4	 Connecting the GP1
The Sensr GP1 Programmable Accelerometer communicates with the computer via USB.  Connect the 
supplied USB cable to the computer. The GP1 features an internal USB connector; the access cover must 
be removed (See Figure 1) in order to connect the GP1. To remove the access cover please see section 5.2. 

The GP1 has a mini-B USB connector that is located in a pocket between the battery box and the housing 
(See Figure 3). Note that it is a keyed connector and must be aligned the USB cable before being 
plugged in.
 

Figure 3 Mini-B Connector
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6	 SENSWARE

6.1	 Sensware Description
Sensware is the software interface that controls Sensr instruments. Sensware is  an intuitive program 
that enables you to configure the instrument, download mission data, sort /analyze the collected data, 
generate reports and export data files.

6.2	 Accessing Help
The Sensware program incorporates context sensitive help. To access this assistance the user can 
a)  left-click the question mark icon in the upper right corner of the window and then left-click the entry 
field or b)  select the entry field and press  the F1 key on the keyboard. 

6.3	 Using Sensware
To launch Sensware: select Programs>Sensware>Sensware. The Sensware launch screen will appear 
(see Figure 4). 

21

Figure 4  Sensware launch screen

From the Sensware launch screen (Figure 4) the user can:

		  File > Open 			   Open an .snr file
		  File > Exit			    Close Sensware
		  Device > Connect	 		  Connect to a Sensr instrument
		  Help > Manual 			   Open the GP1 User’s Manual
		  Help > About 			   Display Sensware program information
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6.4	 Connecting to a GP1 
 

Figure 5  Connect Icon

Click the “Connect” icon (Figure 5) to connect to a GP1—the GP1 must be connected to the PC before 
the user attempts to connect. Once the software completes the scan for connected instruments a 
Device Connect screen appears (see Figure 5).

Figure 6  Device Connect

The Device Connect screen (Figure 6) identifies the Sensr instruments that are found during the scan 
and lists them in ‘Device List.’ Details about the selected instrument are highlighted in ‘Device Information.’ 
Once an instrument has been identified its compatibility is reviewed—if the instrument needs to be 
updated an update option is presented to the user.

	 Caution: Updating an instrument will erase any stored mission data. 
	 Download the instrument before updating.

From the Device Connect screen the user can:

	 Refresh 	  	 Refresh the list of connected instruments
	
	 Cancel 		  Cancel the operation

	 Connect 		  Establishes communication with the selected instrument
	
	 Update 		  Updates the instrument firmware (if required)

Selecting the “Connect” option establishes communication with the instrument and displays 
the Main Control Panel (see Figure 7).
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Figure 7 Main Control Panel

6.5	 Main Control Panel
The Main Control Panel (Figure 7) is the central interface for controlling Sensr instruments. From this panel 
the user can:

		  File> Open 			   Open a .snr file
		  File> Exit 			   Close Sensware
		  Device > Disconnect 	  	 Terminates communication with a Sensr instrument
		  Device > Initialize 		  Configures a Sensr instrument
		  Device > Download 		  Downloads data from a Sensr instrument
		  Device > Status 			   Reports instrument configuration and status
		  Device > Real Time Data Capture 	 Enables real-time data streaming 
		  Device > Erase 			   Clears the instruments memory file
		  Device > Protect 			   Enables instrument password support
		  Help > Manual 			   Opens the GP1 User’s Manual
		  Help > About 			   Displays Sensware program information

6.6	 Device Initialization

Figure 8  Initialize Device Icon

Clicking the “Initialize Device” icon (Figure 8) will begin the configuration process to set up the GP1 for an 
upcoming mission.  This action will bring up the GP1 Init General screen (see Figure 9). If a GP1 is attached 
that contains data the user will be  prompted with an alert screen asking if the user wants to download or 
erase the data prior to configuring.
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6.7	 GP1 Init General

Figure 9  GP1 Init General Screen

The GP1 Init General screen (Figure 9) is organized into several sections:

	 Setup			   Select which recording mode(s) to enable, partition the memory 
					     allocation for each recorder and specify the G-range for the instrument.

	 Information		  Enter mission description information for documenting facts and 
					     circumstances relating to the mission. Entries in these fields will be 
					     recorded with the mission records and will print on reports.

	 Notes			   Displays configuration information relating to recording time as well 
					     as general alerts.

	 Startup			   Configures the start preferences for recording.

	 Device Password		  Enables and configures password functionality.
					     Note: If the password is forgotten the GP1 must be 
					     sent back to the factory for reset.

	 Local Time		  Relays the local time as being reported from the host PC. 
					     Confirmation of the correct time is required to support 
					     accurate time-stamping of the data.
					     Note: All data records are time-stamped in UTC time.
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6.8	 GP1 Init Data Recorder

Figure 10  GP1 Init Data Recorder Screen

The GP1 Init Data Recorder screen (see Figure 10) is organized into several sections:

	 Measurement 		  Specifies the parameters to record and the reporting interval.

	 Details			   Defines the attributes to record, recording options and alert settings.

	 Notes			   Displays configuration information relating to recording time as well 
					     as general alerts.

	 Local Time		  Relays the local time as being reported from the host PC.
                                          		  Confirmation of the correct time is required to support 
					     accurate time-stamping of the data.
					     Note: All data records are time-stamped in UTC time.	
  
For additional information about configuring the Data Recorder see Section 7.
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6.9	 GP1 Init Event Recorder

Figure 11  GP1 Init Event Recorder Screen

The GP1 Init Event Recorder screen (see Figure 11) is organized into several sections:

	 Start/Trigger		  Specifies the Start/Trigger recording options. 
	
	 Record			   Select a pre-trigger recording duration.

	 Stop			   Configures the Stop recording options.

	 Notes                    		  Displays configuration information relating to recording  
                                    		  time as well as general alerts.		

	 Local Time          		  Relays the local time as being reported from the host PC.
                                    		  Confirmation of the correct time is required to support
                                     		  accurate time-stamping of the data.
		                               		  Note: All data records are time-stamped in UTC time.	

For additional information about configuring the Event Recorder see section 8.
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6.10	 Downloading Data  
 

Figure 12  Download Device Icon

Click the “Download Device” icon (Figure 12) on the Sensware Main Control Panel (See Figure 7) to 
download a GP1. Downloading a GP1 does not erase the data—the data will remain until you manually 
erase the unit (Device>Erase) or you initialize the unit for another mission. 

6.11	 Reviewing the Data
Once data has been downloaded from a GP1 it is displayed to the user in multiple formats: Summary 
Report, Data Report and Event Report.

SUMMARY REPORT

Figure 13  Summary Report Screen

The summary report (Figure 13) is used to provide a quick overview of the mission. 
The report is organized into several sections:

	 Report Header		  Information header that describes the GP1’s configuration, 
					     alert settings and basic mission parameters.

	 Mission Graphs		  Line graphs that display the individual measurement profiles for 
					     the entire mission.

	 Orientation Table		  Orientation record that highlights the time, date and duration for 
					     each attitude change. 	

	 Peak Duration/NZG	 First 10 Peak Duration records that have a near zero g association. 

	 Device Configuration	 Detailed information on the device configuration.
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DATA REPORT

Figure 14  Data Report Screen

The data report (Figure 14)  is the complete data record for the entire mission. You can access the data 
report by clicking the Data Recorder tab. The report is graph and table-based and is organized by the time 
interval that the user would have specified for the reporting epoch. The data report viewer is divided into 
several sections:

	 Displayed Values		  Specifies the data channels that are to be charted.

	 Record			   Table entries for each epoch outlining record ID, epoch date and time 
					     and the measurements that were recorded.

	 Chart			   Graphical plot of the recorded data. Depending upon the zoom 
					     function a scroll bar may appear above the chart for panning.

	 Zoom			   Zoom controls for the chart area.

	 Cursor			   Specifies which channel to bind the cursor movement.
					     Details the current cursor’s  time and value information.
					     The cursor appears as the blue crosshairs in the chart display. 
					     To move the cursor, position the mouse pointer over the cursor 
					     and hold down the left mouse-button while dragging the cursor. 
					     Moving the ertical portion of the crosshair will allow incrementing 
					     across the time axis and moving the horizontal portion of the 
					     crosshairs will allow incrementing the value axis.
   
	 Markers  			   Enables markers to be displayed and positioned. Markers appear as 
					     red reference lines and can be used to mark reference points and 
					     measure features. There are two markers and they can be linked to a 
					     specific channel, time-based or value-based. Markers can be moved 
					     and manipulated in the same manner as the cursor.
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EVENT REPORT

Figure 15  Event Report Viewer

The event report (Figure 15) is the collection of recordings that were captured by the Event Recorder. 
You can access the event report by clicking the Event Recorder tab. The report is graph and table-based 
and is organized by the sequential record entries. The event report viewer is divided into several sections:

	 Displayed Values		  Specifies the data channels that are to be charted.

	 Record			   Table entries for each of the recording sessions outlining record ID, 
					     date and time the file was recorded and the duration of the recording. 
					     Selecting a record displays the waveforms in the chart area.

	 Chart			   Graphical plot of the recorded data. Depending upon the zoom
					      function a scroll bar may appear above the chart for panning.

	 Zoom			   Zoom controls for the chart area.

	 Cursor			   Specifies which channel to bind the cursor movement.
					     Details the current cursor’s time and value information.
					     The cursor appears as the blue crosshairs in the chart display. 
					     To move the cursor, position the mouse pointer over the cursor 
					     and hold down the left mouse-button while dragging the cursor. 
					     Moving the vertical portion of the crosshair will allow  incrementing  
					     across the time axis  and moving the horizontal portion of the 
					     crosshairs will allow incrementing the value axis.
   
	 Markers   			  Enables markers to be displayed and positioned. Markers appear as 
					     red reference lines and can be used to mark reference points and 
					     measure features. There are two markers and they can be linked to a 
					     specific channel, time-based or value-based. Markers can be moved 
					     and manipulated in the same manner as the cursor.
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6.12	 Device Information  
 

Figure 16  Real Time Data Capture Icon

Selecting the “Real Time Data Capture” icon will display the Device Information screen (Figure 17).

DEVICE INFORMATION

Figure 17  Device Information Screen

The Device Information screen (Figure 17)  is organized into two sections:    
	
	 Information		  Details the hardware and firmware revision levels, the              
                                    		  GP1’s status and current configuration information.

	 Axis Check	 	 Displays the current output of the accelerometer and the 
                                    		  internal temperature of the GP1. This feature can be used to 
                                    		  verify the accelerometer ‘s response and general calibration.
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6.13	 Real Time Data Capture  
 

Figure 18  Real Time Data Capture Icon

Selecting the “Real Time Data Capture” icon (Figure 18) will display the Real Time Capture screen 
(See Figure 19).

Figure 19  Real Time Data Capture Screen

From the Real Time Data Capture Screen (Figure 19) the user can:

	 File> Open 		  Open a .snr file
	 File > Close 		  Close the session and return to the Main Control Panel
 	 File > Save 		  Save data to a .snr file
	 File > Save As 		  Save data using an alternative filename
	 File > Export Data 		  Export the data in a CSV format
	 File > Exit 			   Close Sensware
	 Device > Disconnect 	 Terminates communication with a Sensr instrument
	 Recorder > Record 		 Starts recording real-time data
	 Recorder > Allow Button 	 Enables the instrument’s Start button to control 
                                                            	 recording start and stop functions
	 Recorder > G Ranges	 Selects the upper limit of the accelerometer 
	 Help > Manual 		  Opens the GP1 User’s Manual
	 Help > About 		  Displays Sensware program information
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The Real-Time Data Capture screen (see Figure 19) is organized into several sections:

	 Axis Values		  Displays the sampled  acceleration values for each axis and the 
					     calculated value for VM. The instrument’s  temperature, current 
					     g range setting and recording session length are also displayed.

 	 Displayed Values		  Specifies the data channels that are to be charted.

	 Record			   Table entries for each of the recording sessions outlining record ID, 
					     date and time the file was recorded and the duration of the recording. 
					     Each time the user starts and stops the recorder a new record is 
					     created in the table. Selecting a record displays the waveforms in 
					     the chart area.

	 Chart			   Graphical plot of the recorded data. Depending upon the zoom 
					     function a scroll bar may appear above the chart for panning.

 	 Zoom			   Zoom controls for the chart area.

	 Cursor			   Specifies which channel to bind the cursor movement.
					     Details the current cursor’s time and value information.
					     The cursor appears as the blue crosshairs in the chart display. 
					     To move the cursor, position your mouse pointer over the cursor 
					     and hold down the left mouse-button while you drag the cursor. 
					     Moving the vertical portion of the crosshair will allow you to 
					     increment  across the time axis  and moving the horizontal portion 
					     of the crosshairs will allow you to increment the value axis.
   
	 Markers   			  Enables markers to be displayed and positioned. Markers appear 
					     as red reference lines and can be used to mark reference points 
					     and measure features. There are two markers and they can be linked 
					     to a specific channel, time-based or value-based. Markers can be 
					     moved and manipulated in the same manner as the cursor.
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The Data Recorder has a variety of options and settings that are used to tailor the recorder for 
specific applications.  

7.1		  X Y Z Axis 

7.1.1		 X Y Z Axis Measurements
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Figure 20  X Y Z Measurement Screen

The X Y Z Axis Measurement (Figure 20)  recording options are:

	 Max			   The highest sampled acceleration value per epoch (see Figure 21).
	 Min			   The lowest sampled acceleration value per epoch (see Figure 21).
	 Average   			  The average acceleration value per epoch (see Figure 21).
	 Threshold Count		  The number of times the acceleration value has exceeded a threshold.

Figure 21  Axis Measurements
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7.1.2		 X Y Z Axis Settings

Figure 22  X Y Z Axis Settings Screen

The X Y Z Axis Settings (Figure 22) input response options are:

	 DC Coupling		  Records the influence of gravity (1g) and other long-duration 
					     acceleration influences.

	 AC Coupling		  Removes the influence of gravity and other long-duration acceleration 
					     influences.  Requires a rate of acceleration removal to be defined.

	 Rate			   Specifies the rate of removal for long-duration accelerations in g/second.  	
	

	 Absolute Average		 Calculates the absolute average of acceleration inputs rather than 
					     the true average (see Figure 21). Note: This setting will influence the 
					     recorded values and the alert thresholds.	
	
	 Threshold Counter	 Specifies the upper limit for the threshold counter.
	 Max

	 Threshold Counter 	 Specifies the lower limit for the threshold counter.
	 Min

	 Threshold Counter	 Specifies the duration that the acceleration must exceed one of the
	 Duration	  		  specified limits (either Min or Max) in order to be counted.
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7.1.3		 X Y Z Axis Alerts

Figure 23  X Y Z Axis Alerts Screen

X Y Z Axis Alerts (Figure 23) threshold settings are:

	 Max			   The highest sampled acceleration value (see Figure 21). 

	 Min			   The lowest sampled acceleration value (see Figure 21).
					   
	 Average Max            	 The highest average acceleration per epoch (see Figure 21). 		

	 Average Min            	 The lowest average acceleration per epoch (see Figure 21).	

        	 Threshold Count 		  The minimum number of threshold counts required per epoch 
					     to trigger an alert.
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7.2	 	 Vector Magnitude

7.2.1		 Vector Magnitude Measurements

Figure 24  X Y Z Vector Magnitude Measurements Screen

The Vector Magnitude Measurements (Figure 24)  recording options are: 

	 Max			   The highest sampled acceleration value per epoch (see Figure 21). 

	 Average   			  The average acceleration value per epoch (see Figure 21).
	
	 Threshold Count		  The number of times the vector magnitude value has exceeded 
					     a  threshold.
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7.2.2		 Vector Magnitude Settings

Figure 25  Vector Magnitude Settings Screen

The Vector Magnitude Settings (Figure 25)  input response options are:

	 Rectify baseline		  Rectify input values using the baseline as a reference. Inputs that 
					     are below the baseline will be rectified and recorded above the baseline.					   
					     Note: This setting will influence the recorded values and the 
					     alert thresholds.

	 Baseline			   Specifies an acceleration constant to remove, e.g. 1g for gravity.

	 Threshold Counter Max	 Specifies the upper limit for the threshold counter.

	 Threshold Counter 	 Specifies the duration that the vector magnitude must exceed the 
	 Duration			   the limit in order to be counted.	
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7.2.3		 Vector Magnitude Alerts

Figure 26  Vector Magnitude Alerts Screen

The Vector Magnitude Alerts (Figure 26) threshold settings are:

	 Max			   The highest sampled acceleration value (see Figure 21). 

	 Average                      	 The average acceleration per epoch (see Figure 21). 		

       	 Threshold Count		  The minimum number of threshold counts require per epoch 
					     to trigger an alert.
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7.3	 	 Orientation

7.3.1		 Orientation Settings

Figure 27  Orientation Settings Screen

The Orientation Settings (Figure 27) variable is :

	 Stable			   The amount of time the instrument has to remain in a given orientation 
					     before it records the orientation. Setting this variable to low may report 
					     vibration induced attitude changes as orientation changes.
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7.3.2		 Orientation Alerts

Figure 28  Orientation Alerts Screen

The Orientation Alerts (Figure 28) variable is:

	 Correct Orientation		 Specify the preferred orientation of how the GP1 will be mounted. 					   
					     Note: Orientation monitoring does not require setting alerts—
					     orientation logging is always enabled if orientation monitoring 
					     is enabled.      
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7.4	 	 Near Zero G

7.4.1		 Near Zero G Measurements

Figure 29  Near Zero G Measurements Screen

The Near Zero G Measurements (Figure 29) options are:

	 Count			   The Near Zero G Count is how many qualifying near zero g events 
					     occurred within an epoch. A qualifying event is one that meets or 
					     exceeds a specified threshold and triggering duration (see Figure 30).

	 Max Duration		  The Near Zero G Max Duration is the longest period within an epoch 
					     that the GP1 was in a near zero g state (see Figure 31). 

Figure 30  Near Zero G Count Figure 31  Near Zero G Max Duration
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7.4.2		 Near Zero G Settings

Figure 32  Near Zero G Settings Screen

The Near Zero G Settings (Figure 32) variables are:

	 Threshold		  The g value that you want to use to signify a near zero g event 
					     (see Figure 30). Examples of near zero g events include tosses, 
					     throws, drops and other free-fall states.  

	 Duration			   The triggering time variable that qualifies a near zero g event
					     (see Figure 30).						   
					     Note: This variable is not required if Max Duration is the only 
					     measurement being recorded.  
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7.4.3		 Near Zero G Alerts

Figure 33  Near Zero G Alerts Screen

The Near Zero G Alerts (Figure 33) variable is:

	 Count			   The number of near zero g events per epoch that trigger an alert.     
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7.5	 	 Peak Duration

7.5.1		 Peak Duration Settings

Figure 34  Peak Durations Settings Screen

The Peak Duration Settings (Figure 34) variables are:

	 Threshold		  The trip threshold used to qualify a Peak Duration event (see figure 35).

	 Baseline			   Specifies an acceleration constant to remove, e.g. 1g for gravity 
					     (see figure 35).  

	 Sort by			   Select the sort criteria to identify the most significant event per epoch 
					     (see Figure 35). The options are: 

					           DeltaV	 Rank events by velocity change
					           Peak 	 Rank events by peak values
					           Duration	 Rank events by total length

	 NZG Threshold		  The  g value that you want to use to signify a near zero g event 
					     (see Figure 35). Examples of near zero g events include tosses, throws, 
					     drops and other free-fall states.  				  

	 Duration			   The triggering time variable that qualifies a near zero g event 			 
					     (see Figure 35).

	 NZG Time			  The association time that links a Peak Duration event with a near 
					     zero g event (see Figure 35).
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Figure 35  Peak Duration Event
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7.5.2		 Peak Duration Alerts

Figure 36  Peak Duration Alerts Screen

Peak Duration Alerts (Figure 36) variables are:

	 Peak			   Highest g value sampled that is over the Peak Duration threshold 
					     (see Figure 35).	

	 Duration			   The length of a Peak Duration event (see Figure 35).

	 DeltaV			   The Peak Duration event’s velocity change (see Figure 35).

	 All/Any			   Alert criteria conditions; all conditions must be met or any one 
					     condition is met. 	

	 Near Zero G		  Specifies that an alert event must have a near zero g event 
					     associated with it.
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7.6	 	 Temperature

7.6.1		 Temperature Alerts

Figure 37  Temperature Alerts Screen

The Temperature Alerts (Figure 37) variables are:

	 High			   High temperature alert threshold. Temperature is sampled every 
					     10 seconds. The maximum GP1 operating temperature  is +80°C.					   
					     Note: Consult the battery’s data sheet to determine the maximum  
					     operating temperature of the instrument with batteries.  	

	 Low	  		  Low temperature alert threshold. The minimum GP1 operating 
					     temperature is -20°C. Note:  Consult the battery’s data sheet to 
					     determine the minimum operating temperature of the instrument 
					     with batteries. 
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7.7	 	 Button Press

Figure 38  Button Press Screen

There are no additional variables for specifying a button press—the instrument will record the time and date 
of each button press. A button press alert requires the button to be pressed and held for ½ second. The status 
LED will confirm a recorded button press alert by flashing a ½-second green indicator.   
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Figure 39  Event Recorder Screen

The Event Recorder (Figure 39) variable settings are:

	 Start Button Press		 Recording begins as soon as the “Start” button is pressed and held for 
					     ½ second—the status LED will confirm a  button press by flashing a 
					     ½-second green indicator. The GP1 will rapid-flash the green indicator 
					     when it is recording and rapid-flash the yellow indicator when it is 
					     not recording.  

	 Start Motion Threshold	 Recording begins when a specified vector magnitude threshold is met 
					     or exceeded (see Figure 40). 

	 Start Motion Duration	 The triggering time variable that qualifies a Start Motion Threshold 
					     (see Figure 40).

	 Start Immediate		  Begins recording as soon as the GP1 is initialized. 

	 Record Pre-Trigger	 Specifies the amount of pre-trigger recording time the instrument 
					     records per event (see Figure 40). 

	 Stop Button Press		 GP1 stops recording data when the button is pressed and held for 
					     ½  second—the status LED will confirm a  button press by flashing a
					     ½-second green indicator.

	 Stop Continuous		  Will record data until the memory is full.

	 Stop Time	 	 Specifies the amount of post-trigger recording time the instrument 
					     records per event (see Figure 40).

Figure 40  Event Recorder

8	 CONFIGURING THE EVENT RECORDER

The Event Recorder has a variety of options and settings that are used to tailor the recorder 
for specific applications.  
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9	 SAVING DATA

The native Sensware data format is a .snr file; in order to view this file the user will need a copy of Sensware 
installed on their computer. The Sensware license agreement allows the user to install multiple copies of 
Sensware. Software is available for download from the Sensr website www.Sensr.com.

10	 EXPORTING DATA

Data records can be exported as a .CSV file for additional analysis. To export the data file select File>Export 
to CSV and choose a destination and file name.

11	 MISCELLANEOUS

11.1	 GP1 Maintenance
	 Cleaning 	 	 The GP1 can be cleaned by dampening a cloth with Windex™ and wiping 
				    down the exterior surfaces. Do not spray cleaning fluid directly on the GP1. 
   
	 Calibration 	 The GP1 uses a DC response accelerometer and is calibrated using the earth’s 
				    gravity. The unit is factory-calibrated using precision surface plates and
				    temperature chambers; users who want to check the calibration of their unit 
				    can connect a unit to the PC and click the “info” icon within Sensware and see 
				    the output of the accelerometer. If it is suspected the unit requires calibration 
				    the user can contact the factory to arrange a review.  

	 Storage 		  If the GP1 is to be stored for more than 20 days it is recommended that the 
				    batteries are removed from the unit and stored separately.  Store the unit in 
				    a dry, indoor environment.

11.2	 Technical Support
For questions about the GP1 or an application, e-mail support at support@Sensr.com or call 563.245.3750. 
Standard hours of operation are 8 am - 5 pm CST, M—F.

11.3	 Product Warrantyr

Reference LLC. (“Reference”) warrants to the original Customer (“Customer”) that SENSR brand instruments 
(“Product”) are free from defects in material and workmanship under normal use and service for a period 
of 1 year commencing upon the date of purchase. 

This Limited Warranty is conditioned upon proper use of Product by Customer. This Limited Warranty 
does not cover: (a) defects or damage resulting from accident, misuse, abuse, neglect, unusual physical, 
electrical or electromechanical stress, or modification of any part of Product, including cables, or cosmetic 
damage; (b) equipment that has the serial number removed or made illegible; (c) any surfaces or other 
externally exposed parts that are scratched or damaged due to normal use; (d) malfunctions resulting 
from the use of Product in conjunction with accessories, products, or ancillary/peripheral equipment not 
furnished or approved by Reference; (e) defects or damage from improper testing, operation, maintenance, 
installation, or adjustment; (f ) installation, maintenance, and service of Product, or (g) Product used or
purchased outside the United States or Canada. During the warranty period, Reference will repair or 
replace, at Reference’s sole option, without charge to Customer, any defective component part of Product. 
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To obtain service under this Limited Warranty, Customer must contact SENSR Customer care at 
1.563.245.3750. Upon receipt, Reference will promptly repair or replace the defective Product. Reference 
may, at Reference’s sole option, use rebuilt, reconditioned, or new parts or components when repairing 
any Product or replace Product with a rebuilt, reconditioned or new Product. Repaired or replaced product 
will be warranted for a period equal to the remainder of the original Limited Warranty on the original 
Product or for 90 days, whichever is longer. All replaced parts, components, boards and equipment shall 
become the property of Reference. If Reference determines that any Product is not covered by this Limited 
Warranty, Customer must pay all parts, shipping, and labor charges for the repair or return of such Product.

EXCEPT AS SET FORTH IN THE EXPRESS WARRANTY CONTAINED HEREIN, CUSTOMER TAKES THE PRODUCT 
“AS IS,” AND REFERENCE MAKES NO WARRANTY OR REPRESENTATION AND THERE ARE NO CONDITIONS, 
EXPRESS OR IMPLIED, STATUTORY OR OTHERWISE, OF ANY KIND WHATSOEVER WITH RESPECT TO THE 
PRODUCT, INCLUDING BUT NOT LIMITED TO: THE MERCHANTABILITY OF THE PRODUCT OR ITS FITNESS 
FOR ANY PARTICULAR PURPOSE OR USE; OR COMPLIANCE OF THE PRODUCT WITH THE REQUIREMENTS
OF ANY LAW, RULE, SPECIFICATION OR CONTRACT PERTAINING THERETO. NOTHING CONTAINED IN 
THE INSTRUCTION MANUAL SHALL BE CONSTRUED TO CREATE AN EXPRESS WARRANTY OF ANY KIND 
WHATSOEVER WITH RESPECT TO THE PRODUCT. ALL IMPLIED WARRANTIES AND CONDITIONS THAT MAY 
ARISE BY OPERATION OF LAW, INCLUDING IF APPLICABLE THE IMPLIED WARRANTIES OF MERCHANTABILITY 
AND FITNESS FOR A PARTICULAR PURPOSE, ARE HEREBY LIMITED TO THE SAME DURATION OF TIME AS THE 
EXPRESS WRITTEN WARRANTY STATED HEREIN. SOME STATES/PROVINCES DO NOT ALLOW LIMITATIONS 
ON HOW LONG AN IMPLIED WARRANTY LASTS, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU.
IN ADDITION, REFERENCE SHALL NOT BE LIABLE FOR ANY DAMAGES OF ANY KIND RESULTING FROM 
THE PURCHASE, USE, OR MISUSE OF, OR INABILITY TO USE THE PRODUCT OR ARISING DIRECTLY OR 
INDIRECTLY FROM THE USE OR LOSS OF USE OF THE PRODUCT OR FROM THE BREACH OF THE EXPRESS 
WARRANTY, INCLUDING INCIDENTAL, SPECIAL, CONSEQUENTIAL OR SIMILAR DAMAGES, OR LOSS OF 
ANTICIPATED PROFITS OR BENEFITS, OR FOR DAMAGES ARISING FROM ANY TORT (INCLUDING NEGLIGENCE 
OR GROSS NEGLIGENCE) OR FAULT COMMITTED BY REFERENCE, ITS AGENTS OR EMPLOYEES, OR FOR ANY 
BREACH OF CONTRACT OR FOR ANY CLAIM BROUGHT AGAINST CUSTOMER BY ANY OTHER PARTY. SOME 
STATES/PROVINCES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL 
DAMAGES, SO THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU 
SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS, WHICH VARY FROM STATE TO STATE/
PROVINCE TO PROVINCE. THIS LIMITED WARRANTY SHALL NOT EXTEND TO ANYONE OTHER THAN THE 
ORIGINAL CUSTOMER OF THIS PRODUCT AND STATES CUSTOMER’S EXCLUSIVE REMEDY. IF ANY PORTION 
OF THIS LIMITED WARRANTY IS HELD ILLEGAL OR UNENFORCEABLE BY REASON OF ANY LAW, SUCH 
PARTIAL ILLEGALITY OR UNENFORCEABILITY SHALL NOT AFFECT THE ENFORCEABILITY FOR THE 
REMAINDER OF THIS LIMITED WARRANTY WHICH CUSTOMER ACKNOWLEDGES IS AND WILL ALWAYS 
BE CONSTRUED TO BE LIMITED BY ITS TERMS OR AS LIMITED AS THE LAW PERMITS.
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